1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

SinusBot for Windows 0.9.21

Preparing for 1.0

  1. tayyab

    tayyab Member

    in windows make sure tht u download visual c++ 2010 x64 and x86 both if u didnt download it download it now it will work then!!

     

Share This Page