• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot mutet sich

#1
Hallo,

Ich habe folgendes Problem: Mein Bot (Windows 10 (1803). SinusBot Version: 0.13.37-f37f203 funktioniert soweit und spielt auch Musik solange ich über Remote auf meinen Server zugreife auf dem der Bot läuft. Sobald ich die Remote Sitzung schließe mutet sich der Bot aus irgendeinem Grund in Teamspeak und spielt garnichtsmehr.
Aber sobald ich wieder über Remote zugreife geht er wieder entmutet sich und spielt die Musik weiter.
Woran liegt das das er nur läuft solange ich eine Remote Verbindung herstelle?
 
Last edited:

Pwned

New Member
#2
Vielleicht mal folgende Befehle probieren

apt-get update
apt-get upgrade
----------------------
TS³ Server version updaten


Falls das Problem weiterhin besteht melde dich sonst auf meinem TS³
GermanMafia.eu
 
#3
Vielleicht mal folgende Befehle probieren

apt-get update
apt-get upgrade
----------------------
TS³ Server version updaten


Falls das Problem weiterhin besteht melde dich sonst auf meinem TS³
GermanMafia.eu
Aber mein Server ist ein Windows PC? Kein Linux? Was bringt mir dann das apt-get update und upgrade?
 
#4
Vielleicht mal folgende Befehle probieren

apt-get update
apt-get upgrade
----------------------
TS³ Server version updaten


Falls das Problem weiterhin besteht melde dich sonst auf meinem TS³
GermanMafia.eu
LOL
(Windows 10 (1803). SinusBot Version: 0.13.37-f37f203)
Aber mein Server ist ein Windows PC? Kein Linux? Was bringt mir dann das apt-get update und upgrade?
You Have you installed any sound card on vps? (I don't haveextensive knowledge about Windows remote)
 
Last edited by a moderator:

Pwned

New Member
#5
Da kann ich dir dann nicht weiterhelfen.
Ich würde den Windows Server sowie den TeamSpeak auf den neusten Stand bringen lassen
 
#6
Das selbe Problem habe ich jetzt auch. Gleiche Bot Version und Windows 10 Server.
Ich habe es halbwegs gelöst. Habe einen anderen Port für das Webinterface genommen, danach habe ich mich nicht mit Remote verbunden sondern normal über das Webinerface verbunden und die Bots neugestartet. Danach hat es funktioniert. Nur logge ich mich wieder über Remote ein und aus, selbe Problem erneuert.
Im Teamspeak Forum steht auch nicht viel wie das aktualisieren von Treibern.

MFG
GleoLP
 
#8
Das selbe Problem habe ich jetzt auch. Gleiche Bot Version und Windows 10 Server.
Ich habe es halbwegs gelöst. Habe einen anderen Port für das Webinterface genommen, danach habe ich mich nicht mit Remote verbunden sondern normal über das Webinerface verbunden und die Bots neugestartet. Danach hat es funktioniert. Nur logge ich mich wieder über Remote ein und aus, selbe Problem erneuert.
Im Teamspeak Forum steht auch nicht viel wie das aktualisieren von Treibern.

MFG
GleoLP
Gut zu wissen das jemand das gleiche Problem hat dann wirds wohl am Sinusbot liegen.
Danke für alle Antworten!
 
#9
Da kann ich dir dann nicht weiterhelfen.
Ich würde den Windows Server sowie den TeamSpeak auf den neusten Stand bringen lassen
TeamSpeak Server Version 3.2.0
Windows 10 Pro Version 1803 (Fall Creators Update) Build: 17134.81
Alles Aktuell... Habe auch mit dem Programm Driver Booster alle Treiber auf den neusten Stand gebracht.
 
Last edited:

Runningcore

Donor
is awesome!
Contributor
#13
Gut zu wissen das jemand das gleiche Problem hat dann wirds wohl am Sinusbot liegen.
Danke für alle Antworten!
WTF, ich rieche großen Bullshit.

Guck dir spaßeshalber Mal an was passiert wenn du auf deinen Desktop PC den Bildschirm sperrst und im Teamspeak bist, dann wirst du wahrscheinlich gemutet.

In 1803 wurde meines Wissens nach sogar die Berechtigungen für den Zugriff auf Geräte angepasst und wenn du deine RDP Sitzung beendets bzw. schließt passiert ja nicht viel anderes als wenn du deinen Bildschirm sperrst.

Ich weiß nicht ob es dafür eine Einstellung oder Anpassung gab in der man festlegen könnte dass du nicht gemutet wirst, ich weis das es mal ein Teamspeak Addin gab, aber anyways kein Sinusbot Problem meines Wissens nach.
 
#14
WTF, ich rieche großen Bullshit.

Guck dir spaßeshalber Mal an was passiert wenn du auf deinen Desktop PC den Bildschirm sperrst und im Teamspeak bist, dann wirst du wahrscheinlich gemutet.

In 1803 wurde meines Wissens nach die Berechtigungen für den Zugriff auf Geräte angepasst und wenn du deine RDP Sitzung beendets bzw. schließt passiert ja nicht viel anderes.

Ich weiß nicht ob es dafür eine Einstellung oder Anpassung gab in der man festlegen könnte dass du nicht gemutet wirst, ich weis das es mal ein Teamspeak Addin und auch Optionen in Windows, aber anyways kein Sinusbot Problem meines Wissens nach.
Ok und wie behebe ich das das der Bot sich nicht mutet wenn ich die RDP Sitzung schließe?
Kannst du vielleicht nen Link schicken mit dem Addon?
 

Runningcore

Donor
is awesome!
Contributor
#15
Ich war der Meinung es gab Optionen bzw. Addins für Teamspeak, aber da ich diese weder brauche noch benutze und nicht weiß ob es ggf. Unter 1803 anders zu lösen ist bzw. Gelöst werden muss, kann ich dir nicht weiterhelfen.
 
#16
Ich war der Meinung es gab Optionen bzw. Addins für Teamspeak, aber da ich diese weder brauche noch benutze und nicht weiß ob es ggf. Unter 1803 anders zu lösen ist bzw. Gelöst werden muss, kann ich dir nicht weiterhelfen.
Schade trotzdem danke. Ich google mal bisschen jetzt da ich das Problem kenne.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
#19
Das ist gut, richtig? :)
Wenn du Ton überträgst, ist das wie eine virtuelle Soundkarte, die TS erkennt und darauf umstellt. Beim Disconnect wird die virtuelle Soundkarte wieder entfernt und dann brichts quasi weg. Zumindest kann ich es mir so erklären :)
 
#20
Das ist gut, richtig? :)
Wenn du Ton überträgst, ist das wie eine virtuelle Soundkarte, die TS erkennt und darauf umstellt. Beim Disconnect wird die virtuelle Soundkarte wieder entfernt und dann brichts quasi weg. Zumindest kann ich es mir so erklären :)
? naja ist halt immernoch genauso wie vorher. Da hat sich jetzt nichts geändert... Bot funktioniert immernoch bei aktiver Remote Sitzung. Aber wenn ich diese schließe mutet er sich wieder.