• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot mutet sich

Status
Not open for further replies.

lemon

Member
Bei mir ist das in meinem Post die aktuellste, während ich bei deinem Link auf die MyTeamSpeak Addons Page nur lande. Von dort habe ich auch den Link
Habe meinen Post mal angepasst, neuste Version ist 3.0.18 (API 20), was mit 0.13.37 ja nicht mehr funktioniert, oder?
 

Jniklas2

Donor
is awesome!
is uber awesome!
Insider
Ich weiß das ich das Plugin in der Version 1.0.4 aktiv und mit fast allen Funktionen zuverlässig an meinem 3.1.9 Client nutze. Deswegen habe ich das auch vorgeschlagen (habe ja nicht umsonst geschrieben, dass ich es auch nutze ;))
 
Ich habe es nochmal getestet. Das Problem ist wirklich der TeamSpeak Client oder Windows. Ich habe auf dem Rechner TeamSpeak geöffnet und als ich die Remote Sitzung geschlossen habe hat sich auch der TeamSpeak Client gestummt genauso wie der Sinusbot.
 

Runningcore

Well-Known Member
Contributor
Ich habe es nochmal getestet. Das Problem ist wirklich der TeamSpeak Client oder Windows. Ich habe auf dem Rechner TeamSpeak geöffnet und als ich die Remote Sitzung geschlossen habe hat sich auch der TeamSpeak Client gestummt genauso wie der Sinusbot.
Wurde ja bereits mehrfach erwähnt.
Ich war der Meinung das hat mit Windows 10 zu tun und einer so einen Verhalten von Teamspeak für Windows Desktop.
 

GleoLP

Member
Ich habe es mit meinen PC getestet. Ich habe einen Hotkey fürs Mikrofon aktivieren und deaktivieren eingestellt. Danach habe ich den Bildschirm gesperrt und der Client hat sich mutet und anschließend den Hotkey gedrückt und der Client ist nicht mehr gemutet.

Jetzt müsste man ein Skript oder eine Java Ausführdatei Programmieren, wenn der Bildschirm gesperrt wurde oder nach x Sekunden eine Taste Aktivieren für 0,5 Sekunden.
 
Ich habe es mit meinen PC getestet. Ich habe einen Hotkey fürs Mikrofon aktivieren und deaktivieren eingestellt. Danach habe ich den Bildschirm gesperrt und der Client hat sich mutet und anschließend den Hotkey gedrückt und der Client ist nicht mehr gemutet.

Jetzt müsste man ein Skript oder eine Java Ausführdatei Programmieren, wenn der Bildschirm gesperrt wurde oder nach x Sekunden eine Taste Aktivieren für 0,5 Sekunden.
Vielen Dank für die Antworten. Ich hab auch schon im TeamSpeak Forum gefragt aber da hat noch niemand geantwortet.

Ist es schwer so ein Java Skript zu schreiben?
 

Everlike

Well-Known Member
Contributor
Mit JavaScript? Also ich kenn mich ja nicht besonders gut aus, aber wo soll denn das JavaScript ausgeführt werden?!
Js kann nichts direkt auf dem Server vornehmen, wenn dann müsste man das über php oder ein bash Script machen.
Aber abgesehen davon, würde ich mich lieber erstmal informieren ob es keine Möglichkeit eine Session zum Server herzustellen und diese quasi laufen zu lassen während man die Verbindung aber wieder kappt.
Bei Linux geht sowas.
Oder du überlegst dir halt doch für 5€ ‚nen Linuxsercer anzumieten, Windows 10 ist eigentlich kein common ServerOS.
 
Mit JavaScript? Also ich kenn mich ja nicht besonders gut aus, aber wo soll denn das JavaScript ausgeführt werden?!
Js kann nichts direkt auf dem Server vornehmen, wenn dann müsste man das über php oder ein bash Script machen.
Aber abgesehen davon, würde ich mich lieber erstmal informieren ob es keine Möglichkeit eine Session zum Server herzustellen und diese quasi laufen zu lassen während man die Verbindung aber wieder kappt.
Bei Linux geht sowas.
Oder du überlegst dir halt doch für 5€ ‚nen Linuxsercer anzumieten, Windows 10 ist eigentlich kein common ServerOS.
Ne das hat schon nen Grund warum ich dort Windows 10 drauf habe und ich weiß das Linux für Server besser geeignet ist.
 

ZeroX

#stayinghome
Hatte genau das selbe Problem auf meinem Windows 10 Server das sich der Bot seit letzter Zeit immer von selbst mutet sobald die Remotesitzung beendet wurde. Bei mir funktioniert es jetzt wieder

1) myTeamspeak ID für den Bot erstellt (wird nicht benötigt)
2) Session Lock Actions installiert.

Wichtig dabei ist das ihr folgende Punkte ändert!

sinus2.png zu: sinus1.png

Die Punkte zu dem Häkchen machen. Dann hat es bei mir geklappt!
Hoffentlich bei euch jetzt auch wieder.

beste grüße :)
 
Last edited:
Hatte genau das selbe Problem auf meinem Windows 10 Server das sich der Bot seit letzter Zeit immer von selbst mutet sobald die Remotesitzung beendet wurde. Bei mir funktioniert es jetzt wieder

1) myTeamspeak ID für den Bot erstellt
(wird nicht benötigt)
2) Session Lock Actions installiert.

Wichtig dabei ist das ihr folgende Punkte ändert!

View attachment 2560 zu: View attachment 2561

Die Punkte zu dem Häkchen machen. Dann hat es bei mir geklappt!
Hoffentlich bei euch jetzt auch wieder.

beste grüße :)
also egal wie ich es installiere immer kackt dann der client ab und wenn ich sinus starte hat er nicht ma das plugin warum auch imma wen ich den ts vom sinusbot aus starte isses da oO was mach ich falsch


und was mir auffällt der benutz ne ganz andere ts3 version hab ich das gefühl ich habs geupdatet und wenn ich den normal sarten isses auf deutsch mit plugin und wen ich über sinusbot interface starte isses eng und ohne plugins ich verstehs nicht...
 
Last edited:

JimmyBeam

Member
heyy, ich habe das selbe problem, auch mit dem plugin klappt es leider nicht keine veränderung, was hat sich geändert?
 
Status
Not open for further replies.
Top