• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot mutet sich

Hatte genau das selbe Problem auf meinem Windows 10 Server das sich der Bot seit letzter Zeit immer von selbst mutet sobald die Remotesitzung beendet wurde. Bei mir funktioniert es jetzt wieder

1) myTeamspeak ID für den Bot erstellt
(wird nicht benötigt)
2) Session Lock Actions installiert.

Wichtig dabei ist das ihr folgende Punkte ändert!

View attachment 2560 zu: View attachment 2561

Die Punkte zu dem Häkchen machen. Dann hat es bei mir geklappt!
Hoffentlich bei euch jetzt auch wieder.

beste grüße :)
also egal wie ich es installiere immer kackt dann der client ab und wenn ich sinus starte hat er nicht ma das plugin warum auch imma wen ich den ts vom sinusbot aus starte isses da oO was mach ich falsch


und was mir auffällt der benutz ne ganz andere ts3 version hab ich das gefühl ich habs geupdatet und wenn ich den normal sarten isses auf deutsch mit plugin und wen ich über sinusbot interface starte isses eng und ohne plugins ich verstehs nicht...
 
Last edited:

JimmyBeam

New Member
heyy, ich habe das selbe problem, auch mit dem plugin klappt es leider nicht keine veränderung, was hat sich geändert?
 

Multivitamin

Well-Known Member
Tier III
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
heyy, ich habe das selbe problem, auch mit dem plugin klappt es leider nicht keine veränderung, was hat sich geändert?
Wie wärs wenn du nicht ein uralten thread wieder versuchst zu beleben und nen neuen thread startest mit allen wichtigen infos wie jeder hier?
 

bobderbobby

New Member
heyy, ich habe das selbe problem, auch mit dem plugin klappt es leider nicht keine veränderung, was hat sich geändert?
Moin, ich habe es geschafft. Plugin Installer mit z.B. 7Zip öffnen. Hier die .dll Datei in den richtigen Sinus TS3 Plugin Ordner packen. Einfach den Bot neustarten und dann ist schonmal das Plugin korrekt installiert. Die Konfiguration habe ich anschließend wie im Bild zu sehen eingestellt.

Activate the Microphone - Hacken rein
Activate Speakers - Hacken rein
Delay Actions for 250ms - Hacken rein
 

Attachments

MarcelMG

Member
Moin, ich habe es geschafft. Plugin Installer mit z.B. 7Zip öffnen. Hier die .dll Datei in den richtigen Sinus TS3 Plugin Ordner packen. Einfach den Bot neustarten und dann ist schonmal das Plugin korrekt installiert. Die Konfiguration habe ich anschließend wie im Bild zu sehen eingestellt.

Activate the Microphone - Hacken rein
Activate Speakers - Hacken rein
Delay Actions for 250ms - Hacken rein
Funktioniert bei mir leider nicht :(
 

fabm3n

Well-Known Member
Tier II
Tier III
Tier I
is awesome!
is uber awesome!
Insider
Uralter Thread. Macht bei Problemen bitte einen neuen Thread mit allen benötigten Informationen auf.
Danke :)
 

Similar threads

Top