• If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot oder TS3 client stürzen ab. (mit Video)

#1
Hallo ich habe ein problem bis ich ein reboot gemacht habe.
Vorher lief alles super. Seit dem reboot von Windows habe ich das problem, wenn ich sinusbot über die weboberfläche starte, dann kommt kurz der TS3-Client
(Man soll die Lizenzbestimmungen annehmen, aber das verschwindet so schnell das man nicht klicken kann)
Also Sinus versucht TS3-Client zu starten und dann stürzt der TS3-Client ab. Was kann ich da tun?

Ich verwende Windows 10 64bit (mit neuesten updates)


Hier ein video:
https://youtu.be/KYl8Nuek3HQ
 
Last edited:
#5
hier bitte

Code:
2019-01-10T20:00:26+01:00 TSClient quit.
2019-01-10T20:00:25+01:00 New connection status 0; Error 0
2019-01-10T20:00:25+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
2019-01-10T20:00:25+01:00 New connection status 1; Error 0
2019-01-10T20:00:23+01:00 Could not send config: HTTP returned an error: Error; Code: 500; Message: Error
2019-01-10T20:00:20+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=BCGC-Musikbot&password=&channel=&channelpassword=
2019-01-10T20:00:20+01:00 Could not create Notifications-Tabletable Notifications already exists
2019-01-10T20:00:20+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2019-01-10T20:00:20+01:00 Could not create Chat-Tabletable Chat already exists
2019-01-10T20:00:16+01:00 BOT-CONFIG [admin] NICK NAME CHANPW CHAN ANNOUNCE DESCRIPTION ANNOUNCESTR TTSURL CHATIGNPRIV CHATIGNCHAN CC OK
2019-01-10T19:57:05+01:00 TSClient quit.
2019-01-10T19:57:04+01:00 New connection status 0; Error 0
2019-01-10T19:57:04+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
2019-01-10T19:57:03+01:00 New connection status 1; Error 0
2019-01-10T19:57:01+01:00 Could not send config: HTTP returned an error: Error; Code: 500; Message: Error
2019-01-10T19:56:58+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=SinusBot&password=&channel=&channelpassword=
2019-01-10T19:56:58+01:00 Could not create Notifications-Tabletable Notifications already exists
2019-01-10T19:56:58+01:00 Could not create WhisperReceive-Tabletable WhisperReceive already exists
2019-01-10T19:56:58+01:00 Could not create Chat-Tabletable Chat already exists
2019-01-10T19:56:46+01:00 Initialization complete
 
#6
Ich weiß das Du nicht die Lizenz bestimmungen akzeptieren konntest, aber schon das hier gesehen?
The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
Des weiteren, läuft dein Teamspeak Server Lokal? -
2019-01-10T20:00:20+01:00 Starting instance ts3server://127.0.0.1?port=9987&nickname=BCGC-Musikbot&password=&channel=&channelpassword=
Schaue auf folgende Dinge: Teamspeak Adresse, Sicherheitslevel vom Teamspeak, Passwort Verschlüsselter Teamspeak, Bot Gebannt, Der Standart Channel existiert nicht.
Bitte Überprüfen, kann sein das sich die Ts³ Adresse zurückgesetzt hat auf "localhost".

Mfg Tom
 
#7
Beim aller erstenmal konnte ich die Lizenz bestätigen aber jetzt geht das nicht :(

Ja TS Server ist local und nein adresse hat sich nix geändert oder sonst irgendwas.
 
#8
Ich habe es schonmal so weit geschafft, das ich die Lizenz annehmen kann. Aber danach will er eine ID erstellen und das macht genau das wie bei der Lizenz am Anfang :(
Ich habe einfach den Inhalt von Sinusbot/data/ts3 gelöscht, diese Dateien erstellt er beim ersten start, dann kann ich auf annehmen klicken. Aber dann kommt das mit der ID Erstellung. Und da ist es dann wieder aus.
 

Similar threads