• If you need help or want to discuss things, you now can also join us on our Discord Server!

This version is expired, despite using the most recent version

CrestOfArtorias

New Member
Pretty much as the title says, I have downloaded the most recent linked version for Windows from this website and installed it.

Upon start I am told that the version is expired and that I should download the most recent version of it.

I did run Sinusbot for several months without issue, it is only today that this issue appeared. Anyone else experiencing this?
 
Pretty much as the title says, I have downloaded the most recent linked version for Windows from this website and installed it.

Upon start I am told that the version is expired and that I should download the most recent version of it.

I did run Sinusbot for several months without issue, it is only today that this issue appeared. Anyone else experiencing this?
Well i have the same Problem. Says make a upgrad and it does not work. // Windows 10 do not know how it is on linux
Can confirm the bot was running the last week.
 

Relentless

Well-Known Member
Contributor
It's a free software. You guys didn't pay anything to use it. No one of you is a donator.
Let Flyth do his thing, give him some time and show some patience.
 

ARES20

Member
Jak už název napovídá, stáhl jsem si z tohoto webu nejnovější propojenou verzi pro Windows a nainstaloval ji.

Po spuštění mi bylo řečeno, že platnost verze vypršela a že bych si měl stáhnout její nejnovější verzi.

Sinusbot jsem provozoval několik měsíců bez problému, až dnes se objevil tento problém. Zažil to někdo jiný?
Ano to samé taky včera a nevím co stim.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
I just built a new interim version, it is available here.
I only had time to do basic tests/checks, yet - so please let me know whether or not it works for you.

Thanks and sorry for the inconvenience!
 
Top