• If you need help or want to discuss things, you now can also join us on our Discord Server!

This version is expired, despite using the most recent version

BoxTecnho

New Member
Same error happened to me, i downloaded and installed the current sinusbot but when i try to start keeps showing that error
 

DnL8

Member
I just built a new interim version, it is available here.
I only had time to do basic tests/checks, yet - so please let me know whether or not it works for you.

Thanks and sorry for the inconvenience!

Thank you so much! It worked for me, just downloaded from the new link and installed over on the same location.
 

BoxTecnho

New Member
Sorry, the link was meant to be a direct link to the installer, not the front page. I fixed the link so you can download the correct file now.
where is located the new link ? i've downloaded and installed but still shows the error
 

ARES20

New Member
Právě jsem vytvořil novou prozatímní verzi, která je k dispozici zde .
Měl jsem zatím čas udělat jen základní testy / kontroly - tak mi prosím dejte vědět, zda to pro vás funguje.

Díky a omlouvám se za nepříjemnosti!
Sper už to jede :) děkujeme ;)
 

Similar threads

Top