• If you need help or want to discuss things, you now can also join us on our Discord Server!

Bot verbindet sich nicht

Status
Not open for further replies.

MoritzEoG

Active Member
Moin,

seit neusten habe ich das Problem, dass sich mein Sinusbot (installiert mit dem Installer script) sich nicht mehr mit meinem Server verbindet.
Ich habe schon folgendes geprüft:
Security Level ist ok (8)
Server hat kein Passwort
Default Channel hat kein Passwort
Die Ip oder der Client ist nicht gebannt
Log Fehler

Ich weiß nicht mehr weiter und würde mich über Hilfe freuen!
MfG Moritz





2017-11-06T18:51:54+01:00 TSClient quit.
2017-11-06T18:51:53+01:00 New connection status 0; Error 0
2017-11-06T18:51:53+01:00 The bot could not connect. This might have several reasons: the server doesn't exist at that address, the server password is wrong, the default channel doesn't exist, the bot has been banned, the server is an illegal installation or the password is wrong , the security level of your identity is too low or the server does not allow the version of the client you are using. See our Wiki / Forums for more help.
2017-11-06T18:51:53+01:00 TS |INFO |ClientUI |1 |Disconnected or forced to leave, want autoreconnect = 0
2017-11-06T18:51:53+01:00 TS |INFO |ClientUI |1 |Connect status: Disconnected
2017-11-06T18:51:53+01:00 TS |DEVELOP |PktHandler | |Puzzle solve time: 3
2017-11-06T18:51:53+01:00 New connection status 1; Error 0
2017-11-06T18:51:53+01:00 TS |INFO | | |Statistics report: Not yet, next report on Sat Nov 25 17:29:22 2017
2017-11-06T18:51:53+01:00 TS |INFO |ClientUI | |Last update check was: Tue Jan 1 00:00:01 2019
2017-11-06T18:51:53+01:00 TS |INFO |ClientUI |1 |Connect status: Connecting
2017-11-06T18:51:53+01:00 TS |INFO |PreProSpeex |1 |Speex version: 1.2rc1
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Initiating connection: 46.20.46.236:10003 eaglesofgermany.de
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Blacklist check ok
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Resolve successful: 46.20.46.236:10003
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Lookup finished: 46.20.46.236 10003 eaglesofgermany.de 0 0
2017-11-06T18:51:52+01:00 TS |INFO |TSDNS | |SRV DNS resolve successful, "_ts3._udp.eaglesofgermany.de"=>"46.20.46.236.teamspeak.eaglesofgermany.de:10003" = 46.20.46.236:10003
2017-11-06T18:51:52+01:00 TS |INFO |TSDNS | |DNS resolve unsuccessful for "eaglesofgermany.de"
2017-11-06T18:51:52+01:00 TS |INFO |TSDNS | |No SRV TSDNS found at "_tsdns._tcp.eaglesofgermany.de"
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Trying to resolve eaglesofgermany.de
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI |1 |Connect to server: eaglesofgermany.de
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI | |ts3server: eaglesofgermany.de?port=10003&nickname=Eaglebot%20%5BR%C3%A4nge%5D&password=&channel=&channelpassword=
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI | |Using configuration location: /opt/sinusbot/data/ts3/5f0026de-67ff-4bd8-9ca1-9d9dac55ec48/7bfc84d7-f718-45ea-b41d-60d642fbc548/settings.db
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI | |Qt version: 5.5.0
2017-11-06T18:51:52+01:00 TS |INFO |ClientUI | |Failed to init text to speech engine
2017-11-06T18:51:52+01:00 TS |INFO |Query | |listening on 127.0.0.1:25639
2017-11-06T18:51:52+01:00 TS |INFO | | |Loading plugin: libtest_plugin
2017-11-06T18:51:52+01:00 TS |INFO | | |Loading plugin: libsoundbot_plugin
2017-11-06T18:51:52+01:00 TS |INFO | | |Loading plugin: liblua_plugin
2017-11-06T18:51:52+01:00 TS |INFO | | |Loading plugin: libclientquery_plugin
2017-11-06T18:51:52+01:00 TS |WARNING |SoundDevManager| |Did not load any sound backends. No (usable) dynamic libraries found.
2017-11-06T18:51:52+01:00 TS |ERROR |SoundBckndIntf| |libasound.so.2: cannot open shared object file: No such file or directory
2017-11-06T18:51:52+01:00 TS |ERROR |SoundBckndIntf| |libpulse.so.0: cannot open shared object file: No such file or directory
2017-11-06T18:51:52+01:00 TS |INFO | | |Using hardware aes
2017-11-06T18:51:52+01:00 TS |INFO | | |SystemInformation: Linux 4.4.76-1-pve #1 SMP PVE 4.4.76-93 (Mon, 14 Aug 2017 15:24:46 +0200) x86_64 Binary: 64bit
2017-11-06T18:51:52+01:00 TS |INFO | | |TeamSpeak 3 Client 3.0.18.2 (2015-10-22 11:14:48)
2017-11-06T18:51:52+01:00 Starting instance ts3server://eaglesofgermany.de?port=10003&nickname=Eaglebot%20%5BR%C3%A4nge%5D&password=&channel=&channelpassword=
 
Ich habe soebent den bot auf die neuste version geupdatet und mein bot startet nicht mehr!!!!! Ich habe das über dieses Skript von DatHosting .eu gemacht und nun kommt in der instannz logdatei nur noch die fehlermeldung,


2017-12-09T11:45:36+01:00 Storing configuration.
2017-12-09T11:45:32+01:00 TSClient quit. LogLevel has been increased, please try to connect again to see more details.
2017-12-09T11:45:32+01:00 Closed.
2017-12-09T11:45:32+01:00 TS>QXcbConnection: Could not connect to display unix/:40.0

Bitte Beheben sie das Problem Schnellstens!
 

Attachments

flyth

is reticulating splines
Staff member
Developer
Contributor
Bitte Beheben sie das Problem Schnellstens!
Sag mal, geht's noch? Erstmal ist das hier die völlig falsche Stelle für deinen Kontext und zudem sind dieses "Schnellstens!", die vielen "!!!!!" und das ignorieren der "LIES MICH BEVOR DU SCHREIST" Posts extremst unhöflich!!!!!!!!!!!!!! Bitte bessern!!! Umgehend!!! Danke.
 
Endschuldigen sie bitte. Ich bin etwas sauer, da ich schon seid langem immerwieder probleme mit den sinusbots habe, da DatHosting.eu nicht das Skript vernünftig hinbekommt. Ich habe meine MusikBots auf einem YouTuber TeamSpeak3 Laufen, wo derzeit 25 Leute musik hören möchten. Daher bitte ich sie, das sie vllt. das Problem beheben, b.z. mir schreiben, wie ich es selber auf meinem server beheben kann. das problem ist erst aufgetreten, seid dem ich den Bot updaten musste, da der bot sonst nicht mehr gestarten währe.

Ich endschuldige mich nochmal für meine art und hoffe, das die mir da weiterhelfen können.

Mit Freundlichen Grüßen Ruben.
 

irgendwr

no longer active
Staff member
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Daher bitte ich sie, das sie vllt. das Problem beheben, b.z. mir schreiben, wie ich es selber auf meinem server beheben kann.
Es gibt threads die dieses Problem bereits geklärt haben, solltest du entweder über die suche hier, oder über Google finden können.
 

flyth

is reticulating splines
Staff member
Developer
Contributor
Das Script von dathosting (@Qhiliqq) unterstützt die Version von gestern noch nicht, aber es gibt auch keinen Upgradezwang für diese Version.
Wie man ein Upgrade von 0.10.x auf 0.11.x bestreitet, kannst du hier nachlesen. Das Script von dathosting für diese Version wird voraussichtlich heute noch oder morgen veröffentlicht. Weil das SinusBot-Update ein größeres ist und ich erst sehen wollte, wie stabil es allgemein läuft, habe ich @Qhiliqq persönlich darum gebeten, mit dem Update des Scripts noch zu warten.

Aber allgemein: wenn du arge Probleme mit dem Script hast, dann wende dich doch bitte direkt an den Autor - behalte aber im Hinterkopf, dass das ganze eine kostenlose Sache ist und auch @Qhiliqq das Script in seiner Freizeit pflegt und ganz sicher die Lust irgendwann daran verliert, wenn es kein _konstruktives_ Feedback sondern nur Forderungen und Geschrei gibt.
 

Qhiliqq

Donor
is awesome!
Contributor
Insider
Licensed Partner
Endschuldigen sie bitte. Ich bin etwas sauer, da ich schon seid langem immerwieder probleme mit den sinusbots habe, da DatHosting.eu nicht das Skript vernünftig hinbekommt. Ich habe meine MusikBots auf einem YouTuber TeamSpeak3 Laufen, wo derzeit 25 Leute musik hören möchten. Daher bitte ich sie, das sie vllt. das Problem beheben, b.z. mir schreiben, wie ich es selber auf meinem server beheben kann. das problem ist erst aufgetreten, seid dem ich den Bot updaten musste, da der bot sonst nicht mehr gestarten währe.

Ich endschuldige mich nochmal für meine art und hoffe, das die mir da weiterhelfen können.

Mit Freundlichen Grüßen Ruben.
Wir bekommen das Script nicht hin?
Was denn nicht? Wenn wir keine Infos bekommen, was bei deinem System nicht geht, können wir hierbei auch nichts ändern.
Außerdem läuft es bei sehr vielen. Aktuell sind es 82916 downloads, dann müsste es ja bei jedem krachen...

Trotzdem kommt um 14:00 Uhr das update für die neue Sinusbot Version.
 

MoritzEoG

Active Member
gamer-ruben566473
Der hat es sich ja mal verscherzt xD Komplette Zerstörung. Naja bei so was wie "Bitte Beheben sie das Problem Schnellstens!" ist es auch verdient. Danke an @Qhiliqq für den gelungenen Script. Das hat mein Leben als Admin echt um einiges erleichtert :)
 
Status
Not open for further replies.

Similar threads

Top