• If you need help or want to discuss things, you now can also join us on our Discord Server!

problem

  1. T

    Bot kann Server nicht beitreten nach Installation

    Hallo Sinusbot-Forum, ich musste unsere Sinusbot auf einem neuen Root-Server neuinstallieren. Selbes Problem wie immer er kann anfänglich nicht joinen, alle mir bekannten Schritte bin ich schon durchgegangen: - TS3 Client / SinusBot updaten (Sinusbot sollte aber wegen der Installation eh schon...
  2. S

    Sinusbot connected nicht mit Ts3 Server.

    Hallo, Ich habe ein Problem. Ich habe auf meinem RootServer meinem Teamspeak 3 Server, sowie meinem Sinusbot. Also alles localhost. Der Server läuft auf Debian GNU/Linux 8.11 (jessie) mit einer Kernel Version von 4.9.0-0.bpo.12-amd64. Der Server hat 800 GB SSD, sowie 32 GB DDR4 Ram und den AMD...
  3. Myek

    Youtube upload feature cutting songs

    When I download songs from youtube through the youtube upload feature it cuts the video at around the halfway point, and it will only download at 64K/s. Anyone has a solution to this? youtube-dl is newest that i could find. via the github Sinusbot version: 1.0.0-beta.3-735814e TS Client...
  4. Domanto

    SinusBot startet nicht :(

    Guten Tag, Leider startet mein SinusBot trotz mehrmaliger Neuinstallation nicht. Mein System: Windows 10 Home, i5 8400, GTX 1060 - Firefox (keine Scrips installiert). --------------- Ich habe die exe stets als Admin ausgeführt. Dennoch bekomme ich folgendes als Log (config ist auf 10)...
  5. M

    Sinusbot disconnecte immer.

    Hey, ich nutze Sinusbot schon länger, aber seit kurzem bekommt mein einer Sinusbot einen Time Out und spielt keine Musik. und jetzt passiert das auch mit dem andren. Lustiger weise gehen die Bot´s wenn sie keine Musik spielen, denn den einen Habe ich zu einem Systembot umkofiguriert. Aber wo das...
  6. M

    Sinusbot - TS3 connection problem

    Hello, I can't find solution to fix my problem. I just reinstalled sinusbot by using your script from this site: https://sinusbot-installer.de/ My Specs: SinusBot version: 1.0.0-beta.3-735814e TS3 Client version: 3.3.0 Server version: 3.9.1 OS: Debian 9 64 bit Hardware specs: VPS on net-speak.pl...
  7. Nokia

    The bot will not run as root-user.

    Hello. I have such a minor problem and that I can not boot the boot even using the service! I was looking at previous posts but they are from 2015 and the root start no longer works. What should I do with it ? [email protected]:/Teamspeak# ./sinusbot help 2019/05/24 12:37:12 The bot will not run as...
  8. ItsD4rkZ

    [Ger] Bot ruckelt

    Hey Leute, ich habe nun schon seit mehreren Tagen das Problem, dass sich meine zwei Sinusbots anhören als währen es Roboter. Sie ruckeln und noch schlimmer sie spielen die Musik alle paar Minuten mal in Zeitlupe ab. An meinem Server kann es nicht liegen der hat eine gute Anbindung, 8 Kerne, 32...
  9. CubE135

    Reverse Proxy + Plesk?

    Hallo, ich habe einen neuen Debian Server und habe mir dort heute den Sinusbot installiert. Läuft auch alles wunderbar, allerdings möchte ich ungern immer per IP auf das Webinterface des Sinusbot zugreifen. Daher habe ich das Reverse Proxy Tutorial befolgt und genau wie beschrieben (ohne SSL)...
  10. TomoS

    Sinsubot panel (Loading, please wait)

    When i try open sinusbot panel via alias (previously worked) then i have this. I had previously installed apache but I have already removed and I still can not enter the panel via the alias - via IP works normally.
  11. TomoS

    Password reseting after restart in console

    Hi When i restart the bot in console then my password which i change on first startup not working. He does not remember my password. Everytime must change password in console using password reset command... Please help. Sinusbot version: 0.13.37-9791176 OS: Debian 9 64bit Machine: 1CPU 1GB RAM
  12. Keinchi

    My Bot doesn't join the server i want

    i have problem with this arabic server ... ts.nixmc.com my bot doesn't start or join this server , Invalid server address, wrong password, security level too high for our identity, server doesn't accept the client version or given default channel non-existant / passworded. server address is...
  13. K

    Abspielen der YouTube Playlist nicht möglich

    Hi Ich habe folgendes Problem und zwar kann der SinusBot keinen YouTube Playlist abspielen. Ich hab einen neu Playlist erstellt und den YouTube Linke eingefügt nur wenn ich dann ein Lied abspielen will bekomme ich diesen Fehler: Fehler Die gewählte Datei oder der gewählte Stream konnte nicht...
  14. darkstream

    Solved I have a problem with several script

    2018-04-15T13:44:00+05:00 Error in script: TypeError: Cannot access member 'id' of undefined 2018-04-15T13:51:14+05:00 Error running JS-Wrap: TypeError: Cannot access member 'setName' of undefined at init (CountOnlineUsers.js:140:4) at main (CountOnlineUsers.js:125:3) at ScriptRunner...
  15. L

    Problem beim Verbinden des Bots

    2018/02/18 13:43:52 X [MAIN] Starting up fake x-server... ___ ___ _ _ _ _ ___ ___ ___ _____ BETA / __|_ _| \| | | | / __| _ )/ _ \_ _| \__ \| || .` | |_| \__ \ _ \ (_) || | |___/___|_|\_|\___/|___/___/\___/ |_| Version: 0.10.8-71ba94b (C) 2013-2017 Michael Friese. All rights reserved...
  16. Rocket_Blaster

    Mein Bot ist angeblich gebannt!?

    Hallo liebe Sinusbot Community, ich habe das Problem wenn ich meinen Bot über Interface starten will, dann steht da in so einem gelben Fenster das mein Bot angeblich gebannt sein soll. Manchmal steht da aber auch das ich angeblich falsches Passwort des TS oder Channels angeben habe oder das es...
  17. Herobr1ne

    Solved SinusBot (tsclient) quit

    Betriebssystem: Debian 8 SinusBot Version: 0.9.2 TS3 Version: 3.0.18.2 Hallo, Ich habe das Problem das mein SinusBot nicht auf meinen Teamspeak connecten will. Der Teamspeak Server läuft auf dem Gleichen Server ( Linux/Debian 8, 10 cores, 50GB Ram, 1,5TB Speicher(HDD)). Benutze PuTTY für die...
  18. SpinningPlays

    Solved Reverse Proxy leitet auf https://127.0.0.1 weiter

    Betriebssystem: Windows / Linux SinusBot Version: 0.9.x TS3 Version: 3.x.x Problembeschreibung: Hallo, ich habe nach dem Reverse Proxy Wiki-Eintrag diesen eingerichtet, jedoch, wenn ich auf bot.meinedomain.de gehe, komme ich auf https://127.0.0.1. Mein Subdomain hab ich als A-Record auf die...
  19. MoritzEoG

    Bot verbindet sich nicht

    Moin, seit neusten habe ich das Problem, dass sich mein Sinusbot (installiert mit dem Installer script) sich nicht mehr mit meinem Server verbindet. Ich habe schon folgendes geprüft: Security Level ist ok (8) Server hat kein Passwort Default Channel hat kein Passwort Die Ip oder der Client ist...
  20. scubiii

    Solved Sinusbot Friert ein/ Stürtzt ab

    Operating System: Linux (Ubuntu 16.04) SinusBot Version: 0.10.7 TS3 Version: 3.0.18.2 Problem Description Hallo ich habe Folgendes Problem, Mein Sinusbot hat nach 3-4 Stunden immer die Meldung "Siehe Code" bekommen. Dadrauf hin hat mir flyth im chat gesagt, das es an der Funktion "Set track...
Top