• If you need help or want to discuss things, you now can also join us on our Discord Server!

cant install in server

openz

New Member
hi guys
i install successfull sinusbot in my pc windows10 , but i can't install in vps and when open icon sinusbot not opened
vps = windows server 2008
please help me guys <3
 

SgtWhiskyFuzz

Donor
is awesome!
This is not OS problem, its region IP adress problem, but fix it can only developer
Multivitamin says its not region locked or anything. So what ever the issues is, it's not Sinusbot.

I have ran it time and time again and no issues unless i messed up a config setting. or skipped some steps the are critical for setting up. I have mine running and I have started from scratch a few times with little to no issues. And unless logs or more detailed explanation is given only generic help will be provided.
 

Multivitamin

Well-Known Member
Tier III
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Check your System Clock, it should be in sync with the network time

the clock should not be a part more than 1 second with the network time
 

Filk

New Member
Multivitamin says its not region locked or anything. So what ever the issues is, it's not Sinusbot.

I have ran it time and time again and no issues unless i messed up a config setting. or skipped some steps the are critical for setting up. I have mine running and I have started from scratch a few times with little to no issues. And unless logs or more detailed explanation is given only generic help will be provided.
Just for you i installed VPN on my server and run Sinusbot again. With VPN it works, without - no. All this i wrote in my topic. https://forum.sinusbot.com/threads/cant-start-sinusbot-first-time-manual-update-i-required.5371/
 
Top