• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!

Sinusbot Android App

PaInKiLLeR

Donor
is awesome!
Hmm... was sagt denn der Fehler bei der URL? Sollte eigentlich was angezeigt werden, wenn du drauf klickst
URL nicht gefunden,aber wie gesagt klicke ich auf das Fragezeichen
oben rechts und gehe zurück funktioniert der Login Problemlos :oops:
 

blitzdose

Member
Contributor
Insider
URL nicht gefunden,aber wie gesagt klicke ich auf das Fragezeichen
oben rechts und gehe zurück funktioniert der Login Problemlos :oops:
Brauchst du zum Anmelden im normalen Webinterface eine Bot-ID? Oder reichen da Benutzername und Passwort
 

PaInKiLLeR

Donor
is awesome!
Achso,ich erreiche meine Domain auch nicht per Direktlink sehe ich grad,nur wenn ich den Port:8087
dahinter setze klappt es tadellos aber trotzdem dürfte man sich dann mit dem Hack den ich gefunden habe nicht einloggen können oder?
 

blitzdose

Member
Contributor
Insider
Achso,ich erreiche meine Domain auch nicht per Direktlink sehe ich grad,nur wenn ich den Port:8087
dahinter setze klappt es tadellos aber trotzdem dürfte man sich dann mit dem Hack den ich gefunden habe nicht einloggen können oder?
Also das mit dem Port stimmt so. Den muss man bei dem Webinterface dahinter setzten. Das mit dem Hack in deiner Frage habe ich jetzt nicht richtig verstanden
 

blitzdose

Member
Contributor
Insider
Na das ich mich trotzdem einloggen kann nachdem ich das Fragezeichen angeklickt habe ;)
Achso. Das passt alles. Der Port ist ja in der App auch mit angegeben. Aber das ist wirklich ein bug. (normalerweise solltest du dich ja auch ohne das Fragezeichen verbinden können)
Wie gesagt, ich schaue die Tage mal und schicke dir vielleicht mal eine modifizierte Version um an den log der App zu kommen
 

PaInKiLLeR

Donor
is awesome!
Achso. Das passt alles. Der Port ist ja in der App auch mit angegeben. Aber das ist wirklich ein bug. (normalerweise solltest du dich ja auch ohne das Fragezeichen verbinden können)
Wie gesagt, ich schaue die Tage mal und schicke dir vielleicht mal eine modifizierte Version um an den log der App zu kommen

Ja nur die Ruhe,finde Deine App echt gelungen :cool:
 

blitzdose

Member
Contributor
Insider
Ja nur die Ruhe,finde Deine App echt gelungen :cool:
Ich hab das Problem gefunden! Es liegt an deinem Server. Wenn ich deine URL eingebe, kann ich den Server reproduzieren und bekomme den Fehler im Log. Du hast ein nicht vertrauenswürdiges Zertifikat für die HTTPS Verbindung. (Warum er sich aber nach dem Fragezeichen verbindet ist mir immer noch ein Rätsel)

Ich schicke dir gleich mal eine Nachricht, mit einer "Beta-Version" von der App, in der das Problem erstmal behoben sein sollte.
 

PaInKiLLeR

Donor
is awesome!
Ich hab das Problem gefunden! Es liegt an deinem Server. Wenn ich deine URL eingebe, kann ich den Server reproduzieren und bekomme den Fehler im Log. Du hast ein nicht vertrauenswürdiges Zertifikat für die HTTPS Verbindung. (Warum er sich aber nach dem Fragezeichen verbindet ist mir immer noch ein Rätsel)

Ich schicke dir gleich mal eine Nachricht, mit einer "Beta-Version" von der App, in der das Problem erstmal behoben sein sollte.

Also bei mir is alles IO mit dem Zerti,egal welchen Browser ich nutze :oops:

Unbenannt-2.png
 

Similar threads

Top