1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

EN Sinusbot Installer Script 1.3.8

Install latest Sinusbot, TS3-Client and YT-DL.

  1. Craftii

    Craftii Member

    Error on line 64.
     

    Attached Files:

  2. Driomodo

    Driomodo Member

    Hey there,

    Ich kann das Script leider nicht herunterladen.
    Sobald ich das Script herunterladen möchte, kommt in einer Fehler in der Konsole:
    Code:
    GnuTLS: A TLS fatal alert has been received.
    Unable to establish SSL connection.
    
    Im Internet finde ich leider nur die Info, dass SSLv2 nicht verwendet bzw. explizit ausgeschlossen wird. Damit kann ich jedoch nichts anfassen.

    \\:EDIT: Habe mir den Installer nun über GITHUB heruntergeladen. Damit gings
     
    Last edited: Jul 31, 2017
  3. adrianvlasa

    adrianvlasa Member

    ./TeamSpeak3-Client-linux_amd64-3.0.19.4.run: line 578: cd: TeamSpeak3-Client-linux_amd64: Not a directory
    cp: cannot stat ‘./TeamSpeak3-Client-linux_amd64/*’: No such file or directory
    Error on line 744. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L744
     
  4. Hi guys,
    I really don't know what to do with my server. After a try of updating sinusbot on my server I got an error and I can't install it back :/ Error apears after a message ''Starting systemd installation''. Please help :)

    Error:
    Error on line 823. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L823
     
  5. Qhiliqq

    Qhiliqq Donor is awesome! Insider

    Nope.

    Ehm, your server can't connect to sinusbot.com for downloading the files.

    Hm komisch, den Fehler hatten wir noch nie.
    Genau über Git sollte es dann spätestens gehen.

    Reinstall the sinusbot.

    Reinstall the sinusbot.
     
  6. Codeeco

    Codeeco Member

    Hello.

    I am not really sure why your script does not work on Ubuntu 17.04 LTS. I run the script as shown on your website and it gets stuck when it searches for updates. You can't choose option 3, which is total nonsense as in you ask in your script if the script needs to search for updates and if you don't want to let it check for updates it exits, and it constantly crashes when it installs the required dependencies. Is there a way to solve this issue? http://prntscr.com/g7wzwm
     
  7. Mattmax

    Mattmax New Member

    Ist bei dem Installer schon ein Eintrag als Autostart vorhanden oder muss man den nach der Installation noch selbst anlegen?
     
  8. Jniklas2

    Jniklas2 Donor is awesome! Insider

    Der ist automatisch vorhanden
     
  9. Mattmax

    Mattmax New Member

    Der Eintrag, so dass Sinusbot beim Server Neustart wieder startet
     
  10. Jniklas2

    Jniklas2 Donor is awesome! Insider

    Ich hab ja geschrieben das der automatisch durch das Script erstellt wird
     
  11. Mattmax

    Mattmax New Member

    Wo wird es denn gespeichert?
    Ich habe nur geringe Linuxkenntnisse und wollte nur verstehen, wo der Sinusbot verankert ist.
     
  12. Jniklas2

    Jniklas2 Donor is awesome! Insider

    Der Pfad zu der Datei welche dann ausgeführt wird, heißt /lib/systemd/system/sinusbot.service
    Der Sinusbot selbst wird in das Verzeichnis /opt/sinusbot/ Standardmäßig installiert
     
  13. Mattmax

    Mattmax New Member

    Moin, bist Du Dir da sicher? Ich habe die von Dir angegebene Datei nicht auf meinem Linux-Server in der README_installer steht was, das der autostart-Prozess woll eher in die Datei /etc/init.d zu gehören scheint....
    So jetzt werde ich das mal prüfen, ob da ein Eintrag vorhanden ist ansonsten werde ich den dort einfügen...

    edit: habe das jetzt hinbekommen, bzw. es war ja schon eine Autostart vorhanden. Nun habe ich noch eine für TS3 eingefügt und alles ist tutti paletti
     
    Last edited: Aug 15, 2017 at 5:40 PM

Share This Page