• If you need help or want to discuss things, you now can also join us on our Discord Server!
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download
Hallo Freunde,
Habe heute den Sinusbot Installerscript über https://sinusbot-installer.de/ ausgeführt und bekomme nun diese Fehlermeldung:

Command which failed was: "VERSION=$(wgetO - 'https://sinusbot-installer.de/ts3version') ". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com /threads/sinusbot-installer-script.1200/ only.
Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 607.

Kann mir da vielleicht jemand helfen ?

Habe gestern das Tool bereits installiert und da lief es noch problemlos *lol
Lieben Dank im Voraus
 

likesox

Donor
is awesome!
Command which failed was: "VERSION=$(wgetO - 'https://sinusbot-installer.de/ts3v ersion') ". Please try to execute it manually and attach the output to the bug r eport in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com /threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause t his is an error of your system not of the installer script. Line 607.
Habe das gleiche Problem Debian 8
 

Multivitamin

V.I.P.
V.I.P.
is awesome!
is uber awesome!
Contributor
Insider
Tier III
gab von teamspeak einen link bei dem die aktuelle client version als json aufgelistet wurde, diese hat aber leider seit heute eine 404
 

soocke21

Donor
is awesome!
Starting the installer now!
Updating the system in a few seconds!
This could take a while. Please wait up to 10 minutes!

Searching latest TS3-Client build for hardware type x86_64 with arch amd64.

Command which failed was: "VERSION=$(wgetO - 'https://sinusbot-installer.de/ts3version') ". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 607.
 

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner
Ich habe es eben provisorisch gefixt. Der Installer läuft nun wieder normal durch.

I fixed it and the installer works like usual.
 

likesox

Donor
is awesome!
Der Bot bekommt jetzt immer ein Time Out sobald jemand redet xD
Bzw. wenn man das command "Stop" verwendet.
018/10/04 01:36:19 8444913e 8f5609b6 INFO TS |INFO |ClientUI |1 |Connect status: Connected
2018/10/04 01:36:19 8444913e 8f5609b6 INFO New connection status 2; Error 0
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO |ClientUI |1 |Connect status: Establishing connection
2018/10/04 01:36:20 8444913e 8f5609b6 INFO New connection status 3; Error 0
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO |ClientUI |1 |Connect status: Connection established
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO |PermManager | |Loading permissions from cache
2018/10/04 01:36:20 8444913e 8f5609b6 INFO New connection status 4; Error 0
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO |Bookmarks | |Collecting autoconnect bookmarks
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO |ClientUI | |Last update check was: Tue Jan 1 00:00:01 2019
2018/10/04 01:36:20 8444913e 8f5609b6 INFO TS |INFO | | |Statistics report: User has not yet confirmed participation
2018/10/04 01:36:27 8444913e 8f5609b6 INFO PRIVATE-CHAT [USER] yt https://www.youtube.com/watch?v=oHg5SJYRHA0
2018/10/04 01:36:27 8444913e 8f5609b6 INFO CHAT 1 [USER @ USER] < yt https://www.youtube.com/watch?v=oHg5SJYRHA0 > / OK
2018/10/04 01:36:58 8444913e 8f5609b6 INFO TSClient quit.
2018/10/04 01:36:58 X [MAIN] New connection
2018/10/04 01:36:58 X [MAIN] New connection
2018/10/04 01:36:58 X [MAIN] New connection

Danke nochmal für den Fix!
 
Last edited:
what should I do?

i run ubuntu server 18.04

Check if lsb-release and debconf-utils is installed...
E: Package 'debconf-utils' has no installation candidate
Command which failed was: " apt-get install debconf-utils -y". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 267.
[email protected]:~# apt-get -qq install debconf-utils -y
E: Package 'debconf-utils' has no installation candidate
[email protected]:~#
 
Last edited:
I had this error
"
Command which failed was: " echo "0 0 * * * $SINUSBOTUSER PATH=$PATH:/usr/loc al/bin; youtube-dl -U --restrict-filename" >>/etc/cron.d/ytdl". Please try to ex ecute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com /threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause t his is an error of your system not of the installer script. Line 935.
"
please help.
 
also Freunde ich rate Euch den Installer momentan nicht zu benutzen, da es Seitens Teamspeak momentan probleme mit dem Linux Client gibt.
installiert das Script manuell
Installationsanleitung: https://wiki.sinusbot.com/en:guides:installation:linux

die Passage:

wget http://dl.4players.de/ts/releases/3.2.1/TeamSpeak3-Client-linux_amd64-3.2.1.run
chmod 0755 TeamSpeak3-Client-linux_amd64-3.2.1.run
./TeamSpeak3-Client-linux_amd64-3.2.1.run

bitte ändern in :

wget http://dl.4players.de/ts/releases/3.2.2/TeamSpeak3-Client-linux_amd64-3.2.2.run
chmod 0755 TeamSpeak3-Client-linux_amd64-3.2.2.run
./TeamSpeak3-Client-linux_amd64-3.2.2.run

dann habt ihr auch die aktuelle teamspeak client version für Linux

selbst getestet und rennt :)
 

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner
Ich habe aktuell die 3.2.2 ohne Probleme laufen.
Habe jetzt aber in den Installer 3.2.1 hardgecoded => sollte alles wieder normal laufen.
 
Hey. Hab einen Fehler. Weißt jemand, warum?
Das ist die Konsole: (Linux debian)

Check if lsb-release and debconf-utils is installed...
W: Failed to fetch http://froxlormirror.netcup.net/froxlor-nc/dists/jessie/InRelease Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.
Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.
 

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner
Hey. Hab einen Fehler. Weißt jemand, warum?
Das ist die Konsole: (Linux debian)

Check if lsb-release and debconf-utils is installed...
W: Failed to fetch http://froxlormirror.netcup.net/froxlor-nc/dists/jessie/InRelease Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.
Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.
Nutze einfach offizielle Sources.
 
Hey. Hab einen Fehler. Weißt jemand, warum?
Das ist die Konsole: (Linux debian)

Check if lsb-release and debconf-utils is installed...
W: Failed to fetch http://froxlormirror.netcup.net/froxlor-nc/dists/jessie/InRelease Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

E: Some index files failed to download. They have been ignored, or old ones used instead.
Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.
Ich hatte den selben Fehler jedoch mit den original Sources
deb http://archive.ubuntu.com/ubuntu bionic main
deb http://archive.ubuntu.com/ubuntu bionic-security main
deb http://archive.ubuntu.com/ubuntu bionic-updates main
hab dann die folgenden laut Ubuntuusers Wiki eingetragen.

Vollständige Sourcen in /etc/apt/sources.list eintragen.
Bash:
deb http://de.archive.ubuntu.com/ubuntu bionic main restricted universe multiverse
#deb-src http://de.archive.ubuntu.com/ubuntu bionic main restricted universe multiverse

deb http://de.archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse
#deb-src http://de.archive.ubuntu.com/ubuntu bionic-updates main restricted universe multiverse

deb http://de.archive.ubuntu.com/ubuntu bionic-security main restricted universe multiverse
#deb-src http://de.archive.ubuntu.com/ubuntu bionic-security main restricted universe multiverse

deb http://de.archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse
#deb-src http://de.archive.ubuntu.com/ubuntu bionic-backports main restricted universe multiverse

# deb http://archive.canonical.com/ubuntu bionic partner
# deb-src http://archive.canonical.com/ubuntu bionic partner
Anschließend noch
apt update
apt upgrade

und dann Skript starten und es funktioniert wie gewohnt.
 
When Install the bot it do ad error
Command which failed was: " apt-get install wget -y". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 83.

Screen:
 

Attachments

Similar threads