• If you need help or want to discuss things, you now can also join us on our Discord Server!
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download

Lightning

Donor
is awesome!
Welcome to the TeamSpeak 3 Client for Linux on amd64 installer.........
.......2018/10/26 11:15:14 X [MAIN] Starting up fake x-server...
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin advertising.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin alonemode.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin bookmark.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin followme.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin norecording.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin rememberChannel.js
2018/10/26 11:15:14 [GENERAL/SCRIPTS] INFO Loading ScriptPlugin welcome.js
Failed to read password, try a reinstall again.
[email protected]:~#
https://forum.sinusbot.com/threads/read-me-before-you-post.115/
 

Brini

Donor
is awesome!
Ist es eigentlich Absicht dass der Installer bei einem Update die TS Version 3.2.1 installiert? Denn ich hatte vorher mit dem Installer den Musikbot mal geupdatet und dann waren die Bots auf der Client Version 3.2.2, und als ich sie gestern nochmal geupdatet habe, um die neue Client Version 3.2.1 hat er die Version 3.2.1 installiert und sozusagen downgegradet.

Ich meine ich bin schon zufrieden, weil der Bot trotzdem super läuft, fast sogar noch besser, aber das liegt wohl nicht an der Version sondern so daran dass mein Hoster die Tage mal Probleme hatte, auch mit dem Internet. Von daher war ich etwas verwirrt, weil ja eigentlich die neuste TS Version auch gehen müsste.
 
Hallo Zusammen, ich hoffe einer von euch kann mir weiterhelfen. Ich möchte auf meinem Server der neu aufgesetzt ist den Sinusbot per script installieren. Nachdem ich im Scripst aber auf install gehe kommt immer dieser Fehler:
Check if lsb-release and debconf-utils is installed...
E: Für Paket »debconf-utils« existiert kein Installationskandidat.
Command which failed was: " apt-get install debconf-utils -y". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 267.


Beheben durch apt-get install debconf-utils geht nicht da:
[email protected]:/home/hyron# apt-get install debconf-utils
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paket debconf-utils ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.
Doch die folgenden Pakete ersetzen es:
debconf-i18n

E: Für Paket »debconf-utils« existiert kein Installationskandidat.


Ich hoffe jemand kann mir weiterhelfen und mir sagen was ich tun soll. Danke schonmal!
 
Last edited:
Command which failed was: " su -c "$LOCATION/sinusbot" $SINUSBOTUSER". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 1097.

Könnte mir jemand helfen? @Qhiliqq
 
Last edited:

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner
Ist es eigentlich Absicht dass der Installer bei einem Update die TS Version 3.2.1 installiert? Denn ich hatte vorher mit dem Installer den Musikbot mal geupdatet und dann waren die Bots auf der Client Version 3.2.2, und als ich sie gestern nochmal geupdatet habe, um die neue Client Version 3.2.1 hat er die Version 3.2.1 installiert und sozusagen downgegradet.

Ich meine ich bin schon zufrieden, weil der Bot trotzdem super läuft, fast sogar noch besser, aber das liegt wohl nicht an der Version sondern so daran dass mein Hoster die Tage mal Probleme hatte, auch mit dem Internet. Von daher war ich etwas verwirrt, weil ja eigentlich die neuste TS Version auch gehen müsste.
Ja, da es aktuell Probleme mit neueren TS³ Versionen gibt :)


Hallo Zusammen, ich hoffe einer von euch kann mir weiterhelfen. Ich möchte auf meinem Server der neu aufgesetzt ist den Sinusbot per script installieren. Nachdem ich im Scripst aber auf install gehe kommt immer dieser Fehler:
Check if lsb-release and debconf-utils is installed...
E: Für Paket »debconf-utils« existiert kein Installationskandidat.
Command which failed was: " apt-get install debconf-utils -y". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 267.


Beheben durch apt-get install debconf-utils geht nicht da:
[email protected]:/home/hyron# apt-get install debconf-utils
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig
Paket debconf-utils ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.
Doch die folgenden Pakete ersetzen es:
debconf-i18n


E: Für Paket »debconf-utils« existiert kein Installationskandidat.

Ich hoffe jemand kann mir weiterhelfen und mir sagen was ich tun soll. Danke schonmal!
Einmal originale sources.list einspielen und die Kiste läuft wie sie soll...

Command which failed was: " su -c "$LOCATION/sinusbot" $SINUSBOTUSER". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 1097.

Könnte mir jemand helfen? @Qhiliqq
Kein Ahnung, nochmal neu ausführen.
Ich kann diesen Fehler auf keinem meiner Systeme nachvollziehen.
 

Similar threads