• If you need help or want to discuss things, you now can also join us on our Discord Server!
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download
Hallo ich habe mit deinem Sinusbot Installer script einen Sinusbot auf meinen vServer mit dem betriebssystem Debian 8 Installiert. In SinusBot Webinterface kann ich ihn nicht starten das Start Symbol wird kurz grün und dann wieder rot was kann ich tun?
 

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.

Please read what you have been posting! You were supposed to copy the output of the manually executed command ... not just copying the message over :rolleyes:
 

Lossaalos

Member
Hallo, ich habe eine Frage. Ist es möglich den Sinusbot auf Ubuntu 16.04 LTS zu betreiben oder wird eine höhere Version benötigt? Habe bei 16.04 das Problem das sich der Bot nicht verbindet. Vielen Dank im voraus.
 

Spieler5

Donor
is awesome!
is uber awesome!
Ich denke dein Problem liegt eher weniger an deiner Ubuntu-Version - wobei man da jetzt auch nicht genaueres sagen kann, da genaueres nicht bekannt ;)

NACHTRAG: Um die Frage zu beantworten, ja man kann den Sinusbot auf Ubuntu 16.04 LTS betreiben. Bei uns läuft er auf Ubuntu 19.04.

Gruß aus Berlin,
Dave
 

Lucas_Tea

Member
Ich bekomme diesen Error auch nachdem ich den Befehl manuell ausgeführt habe (ohne Probleme):


Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.
 

itsme

Donor
is awesome!
Servus zusammen,

ist hier eventuell schon bekannt ob das Installerscript bereits die Client- Version 3.3.x installiert?

Vielen Dank im voraus
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Servus zusammen,

ist hier eventuell schon bekannt ob das Installerscript bereits die Client- Version 3.3.x installiert?

Vielen Dank im voraus
Der Erfahrung nach sollte dieses aktuell mind. 1.0.0beta3 + TS-Client 3.3.0 installieren. Alles andere wäre sowieso nicht mehr supported.
 

itsme

Donor
is awesome!
Ahhh vielen Dank für die schnelle Antwort. Ich habe aktuell noch irgendeine 0.9er? Version (Glaube ich) kann aber jetzt gerade nicht schauen da ich unterwegs bin. Die Version wurde lt. Changelog aber irgendwann im Mai 18 das letzte mal aktualisiert?
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Ahhh vielen Dank für die schnelle Antwort. Ich habe aktuell noch irgendeine 0.9er? Version (Glaube ich) kann aber jetzt gerade nicht schauen da ich unterwegs bin. Die Version wurde lt. Changelog aber irgendwann im September 18 das letzte mal aktualisiert?
Das stimmt. Dieser Thread spiegelt leider nicht den aktuellen Stand wieder, sondern der Installer wird meist eher still und heimlich upgedatet... ist ja zugegeben auch kein offizielles SinusBot Produkt.

Aber das Update auf 1.0 könnte dann viele alte Skripte von dir unbrauchbar (oder erst nach Anpassung wieder lauffähig) machen.
 

itsme

Donor
is awesome!
Das stimmt. Dieser Thread spiegelt leider nicht den aktuellen Stand wieder, sondern der Installer wird meist eher still und heimlich upgedatet... ist ja zugegeben auch kein offizielles SinusBot Produkt.

Aber das Update auf 1.0 könnte dann viele alte Skripte von dir unbrauchbar (oder erst nach Anpassung wieder lauffähig) machen.
Naja ... ich nutze es ja nur zur Installation des Sinusbot und Scripte nutz ich nur das das die Streams stummgeschaltet werden wenn keiner im Channel ist ... mehr nicht :)
Denke bzw hoffe das es da keine Probleme gibt.

Danke dir für dich schnellen Antworten
 

YoUr-EnD

Member
Hallo
Ich bekomme folgenden Fehler:
Command which failed was: "apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.

und das kommt beim ausführen von apt-get update rum:

Ign http://37.157.253.141 jessie InRelease
Get:1 http://37.157.253.141 jessie Release.gpg [1,652 B]
Get:2 http://37.157.253.141 jessie Release [77.3 kB]
Hit http://packages.dotdeb.org jessie InRelease
Ign http://ftp.de.debian.org jessie-backports InRelease
Hit http://security.debian.org jessie/updates InRelease
Ign http://ftp.de.debian.org jessie-backports Release.gpg
Ign http://ftp.de.debian.org jessie-backports Release
Get:3 http://37.157.253.141 jessie/contrib Translation-en [38.3 kB]
Get:4 http://37.157.253.141 jessie/main Translation-en [4,581 kB]
Ign http://ftp.de.debian.org jessie-backports/main amd64 Packages/DiffIndex
Ign http://ftp.de.debian.org jessie-backports/main i386 Packages/DiffIndex
Get:5 http://37.157.253.141 jessie/non-free Translation-en [72.0 kB]
Hit http://37.157.253.141 jessie/main Sources
Hit http://37.157.253.141 jessie/non-free Sources
Hit http://37.157.253.141 jessie/contrib Sources
Hit http://37.157.253.141 jessie/main amd64 Packages
Hit http://37.157.253.141 jessie/non-free amd64 Packages
Hit http://37.157.253.141 jessie/contrib amd64 Packages
Hit http://37.157.253.141 jessie/main i386 Packages
Hit http://37.157.253.141 jessie/non-free i386 Packages
Hit http://37.157.253.141 jessie/contrib i386 Packages
Hit http://packages.dotdeb.org jessie/all amd64 Packages
Hit http://packages.dotdeb.org jessie/all i386 Packages
Get:6 http://security.debian.org jessie/updates/main Sources [304 kB]
Hit http://security.debian.org jessie/updates/contrib Sources
Get:7 http://security.debian.org jessie/updates/non-free Sources [1,629 B]
Get:8 http://security.debian.org jessie/updates/main amd64 Packages [709 kB]
Hit http://security.debian.org jessie/updates/contrib amd64 Packages
Get:9 http://security.debian.org jessie/updates/non-free amd64 Packages [4,527 B]
Ign http://packages.dotdeb.org jessie/all Translation-en_US
Ign http://packages.dotdeb.org jessie/all Translation-en
Get:10 http://security.debian.org jessie/updates/main i386 Packages [709 kB]
Hit http://security.debian.org jessie/updates/contrib i386 Packages
Get:11 http://security.debian.org jessie/updates/non-free i386 Packages [4,540 B]
Hit http://security.debian.org jessie/updates/contrib Translation-en
Get:12 http://security.debian.org jessie/updates/main Translation-en [358 kB]
Get:13 http://security.debian.org jessie/updates/non-free Translation-en [11.8 kB]
Ign http://ftp.de.debian.org jessie-backports/main Translation-en_US
Ign http://ftp.de.debian.org jessie-backports/main Translation-en
Err http://ftp.de.debian.org jessie-backports/main amd64 Packages
404 Not Found
Err http://ftp.de.debian.org jessie-backports/main i386 Packages
404 Not Found
Fetched 4,771 kB in 2s (1,596 kB/s)
W: Failed to fetch http://ftp.de.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://ftp.de.debian.org/debian/dists/jessie-backports/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.


auch apt-get upgrade löst nicht das problem.

System ist Debian 8

Edit:
Wie es aussieht müsste der link http://ftp.de.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages in http://ftp.de.debian.org/debian/dists/jessie/main/binary-amd64/ geändert werden aber ich hab keine Ahnung wie

Edit2: Mit der Anleitung hat es geklappt https://www.jesusamieiro.com/failed-to-fetch-http-ftp-debian-org-debian-dists-jessie-updates-main-404-not-found/
 
Last edited:
same problem: sinusbot-update break with message: (still broken after test of @YoUr-EnD 's tipp to use https://blog.friedlandreas.net/2019/08/debian-8-jessie-update-ueber-apt-schlaegt-fehl/ )

---------------
Check if lsb-release and debconf-utils is installed...
W: Fehlschlag beim Holen von http://ftp.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found [IP: 130.89.148.12 80]

E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.
Command which failed was: " apt-get update". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 266.

---------------

last version of the sinusbot installer; debian 8.11
 
Last edited:

Multivitamin

Well-Known Member
Tier III
V.I.P.
Contributor
Insider
seems like a repo has been removed which you have in /etc/apt/sources.list or in a descending folder of /etc/apt/sources/ remove or fix the repo url
this is a issue with your system not with the installer script
 
Currently, I have a new problem: (Line 794)

Code:
Creating directory TeamSpeak3-Client-linux_amd64
Verifying archive integrity... All good.
Uncompressing TeamSpeak 3 Client for Linux on amd64  100%
cp: reguläre Datei „./error_report“ kann nicht angelegt werden: Das Programm kann nicht ausgeführt oder verändert werden (busy)
Command which failed was: "  cp -R ./TeamSpeak3-Client-linux_$ARCH/* ./". Please try to execute it manually and attach the output to the bug report in the forum thread.
If it still doesn't work report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Line 794.

He can't run the command: cp -R ./TeamSpeak3-Client-linux_$ARCH/* ./

last version of the sinusbot installer; debian 8.11
 

Antonio

Member
Hey guys. There's a problem on the website.

Frist a certificate error:
Code error: SSL_ERROR_BAD_CERT_DOMAIN
The certificate is for: wsm1.dathosting.eu. not for sinusbot-installer.de

Then if u enter there's the next error message:

Forbidden
You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe
Apache Server at sinusbot-installer.de Port 443


Thanks in advance
 

Qhiliqq

Donor
is awesome!
is uber awesome!
Contributor
Insider
Licensed Partner
Hey guys. There's a problem on the website.

Frist a certificate error:
Code error: SSL_ERROR_BAD_CERT_DOMAIN
The certificate is for: wsm1.dathosting.eu. not for sinusbot-installer.de

Then if u enter there's the next error message:

Forbidden
You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe
Apache Server at sinusbot-installer.de Port 443


Thanks in advance
Fixing this problem atm.

//EDIT:
Should be fixed.
 

Similar threads

Top