• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download

Himsel

Donor
is awesome!
Contributor

ReferTV

Member
N: Pomijanie w kościele pliku „main / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kolorze kartowanego pliku „limited / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w formacie z kartą „wszechświat / binary-i3860 / Pakiety” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kolorze z kartą „multiverse / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kościele pliku „main / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial-updates InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kolorze kartowanego pliku „limited / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial-updates InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w formacie z kartą „wszechświat / binary-i3860 / Pakiety” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial-updates InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kolorze z kartą „multiverse / binary-i3860 / Packages” jako repozytorium „ http://archive.ubuntu.com/ubuntu xenial-updates InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kościele pliku „main / binary-i3860 / Packages” jako repozytorium „ http://security.ubuntu.com/ubuntu xenial-security InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w kolorze kartowanego pliku „limited / binary-i3860 / Packages” jako repozytorium „ http://security.ubuntu.com/ubuntu xenial-security InRelease” nie obsługuje architektury „i3860”
N: Pomijanie w formacie z kartą „wszechświat / binary-i3860 / Pakiety” jako repozytorium „ http://security.ubuntu.com/ubuntu xenial-security InRelease” nie obsługuje architektury „i3860”
N: Pomijanie nabycia skonfigurowanego pliku „multiverse / binary-i3860 / Packages” jako repozytorium „http://security.ubuntu.com/ubuntu xenial-security InRelease” nie obsługuje architektury „i3860”
N: Pomijanie nabycia skonfigurowanego pliku „main / binary-i3860 / Packages” jako repozytorium „http://archive.ubuntu.com/ubuntu xenial-backports InRelease” nie obsługuje architektury „i3860”
N: Pomijanie nabycia skonfigurowanego pliku „limited / binary-i3860 / Packages” jako repozytorium „http://archive.ubuntu.com/ubuntu xenial-backports InRelease” nie obsługuje architektury „i3860”
N: Pomijanie nabycia skonfigurowanego pliku „wszechświat / binary-i3860 / Pakiety” jako repozytorium „http://archive.ubuntu.com/ubuntu xenial-backports InRelease” nie obsługuje architektury „i3860”
N: Pomijanie nabycia skonfigurowanego pliku „multiverse / binary-i3860 / Packages” jako repozytorium „http://archive.ubuntu.com/ubuntu xenial-backports InRelease” nie obsługuje architektury „i3860”
W: Repozytorium „https://packages.sury.org/php xenial Release” nie ma pliku Release.
N: Dane z takiego repozytorium nie mogą być uwierzytelnione i dlatego mogą być potencjalnie niebezpieczne.
N: Zobacz stronę podręcznika apt-secure (8) dotyczącą tworzenia repozytorium i szczegółów konfiguracji użytkownika.
E: Nie udało się pobrać https://packages.sury.org/php/dists/xenial/main/binary-amd64/Packages 404 Nie znaleziono
E: Pobieranie niektórych plików indeksu nie powiodło się. Zostały zignorowane lub zamiast nich użyto starych.
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.
Can you describe your problem a little more, than just pressing Ctrl+C and Ctrl+V ?
Cause I'm afraid I - and the majority of the other people in this forum - don't speak Polish.
 

ReferTV

Member
If I enter the installation command, the problem mentioned above will pop up. I do not know how to fix it completely. I write that I have to enter apt-get update and after typing I get errors from the logs above
 

TwentyFour

Well-Known Member
is awesome!
V.I.P.

Himsel

Donor
is awesome!
Contributor
I don't have Debian system.

I dont understand anything but


Code:
mv /etc/apt/sources.list sources.list.old
mv /etc/apt/sources.list.d sources.list.d.old
apt-get update
or you need to edit your sources.list


sry thats all i can say

maybe you should do a fresh install.
 
Last edited:

MST2

New Member
Hey, I‘m having a problem with the auto installer.
The Server is running on Debian 9.
When I run the installer, after the configuration part, it updates something and then I get this error: (see attached files).

Help would be appreciated. :)
6B24C5CD-8C2B-4EA3-B2E1-716D1EEBE3A1.jpeg
 

S!r.ReaDy

Member
Last edited:

Koby

Active Member
Hello,

I have the following problem. Everytime I try to apt-get update I get the following error:

W: GPG error: http://repo.mysql.com jessie InRelease: The following signatures were invalid: KEYEXPIRED 1550412832 KEYEXPIRED 1550412832 KEYEXPIRED 1550412832
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-updates/InRelease Unable to find expected entry 'main/binary-amd64/Packages' in Release file (Wrong sources.list entry or malformed file)

W: Failed to fetch http://http.debian.net/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://http.debian.net/debian/dists/jessie-backports/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Pls help me :c I can't update my server coz it always fails.

Best regards
Koby
 

S!r.ReaDy

Member
Hello,

I have the following problem. Everytime I try to apt-get update I get the following error:

W: GPG error: http://repo.mysql.com jessie InRelease: The following signatures were invalid: KEYEXPIRED 1550412832 KEYEXPIRED 1550412832 KEYEXPIRED 1550412832
W: Failed to fetch http://ftp.debian.org/debian/dists/jessie-updates/InRelease Unable to find expected entry 'main/binary-amd64/Packages' in Release file (Wrong sources.list entry or malformed file)

W: Failed to fetch http://http.debian.net/debian/dists/jessie-backports/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://http.debian.net/debian/dists/jessie-backports/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Pls help me :c I can't update my server coz it always fails.

Best regards
Koby
Update ur sources.list file and try again.

Try to add/ if existing check

deb http://ftp.us.debian.org/debian stable main
deb http://ftp.us.debian.org/debian/ jessie-updates main
deb http://security.debian.org/ jessie/updates main
 

Similar threads

Top