• TeamSpeak has reported a vulnerability in it's client that can potentially lead to RCE. A new version has been released that fixes it. So please update the client in your bot installation as soon as possible as well. Click here for more information.
  • If you need help or want to discuss things, you now can also join us on our Discord Server!
Sinusbot Installer Script

EN Sinusbot Installer Script 1.5

No permission to download

Koby

Active Member
I edited my post.
open /etc/apt/sources.list
and check for the links
deb http://ftp.debian.org/debian jessie main contrib non-free
deb http://ftp.debian.org/debian jessie-updates main contrib non-free
deb http://security.debian.org jessie/updates main contrib non-free

deb http://http.debian.net/debian jessie-backports main
deb http://http.debian.net/debian jessie-backports main
# jessie backports
deb http://http.debian.net/debian jessie-backports main
deb [arch=amd64] https://download.docker.com/linux/debian jessie stable
# deb-src [arch=amd64] https://download.docker.com/linux/debian jessie stable

Thats all
 

S!r.ReaDy

Member
Try this command, then try again the script.
sudo apt-key adv --recv-keys --keyserver ha.pool.sks-keyservers.net 5072E1F5

or
sudo apt-key adv --keyserver pgp.mit.edu --recv-keys A4A9406876FCBD3C456770C88C718D3B5072E1F5

Source:
https://bugs.mysql.com/bug.php?id=85029

Other option:
apt-key list
apt-key list | grep “expired:”
apt-key adv --keyserver keys.gnupg.net --recv-keys [KEY]
apt update && apt upgrade
 

S!r.ReaDy

Member
I think your sourc.list is corrupted, Try to reconfigure.
try this, BACKUP UR FILE BEFORE

###### Debian Main Repos
deb http://deb.debian.org/debian/ stable main contrib non-free
deb-src http://deb.debian.org/debian/ stable main contrib non-free

deb http://deb.debian.org/debian/ stable-updates main contrib non-free
deb-src http://deb.debian.org/debian/ stable-updates main contrib non-free

deb http://deb.debian.org/debian-security stable/updates main
deb-src http://deb.debian.org/debian-security stable/updates main

deb http://ftp.debian.org/debian stretch-backports main
deb-src http://ftp.debian.org/debian stretch-backports main
 

Himsel

Well-Known Member
Contributor
Ich habe das gleiche Problem, bitte schnell eine Antwort brauche die Bots dringend..

Mfg LegendJXlien
dann mach doch bitte wenigstens das, was dort steht. schreibe "apt-get update" und poste den output hier rein
 
Last edited:

LegendJxlien

New Member
Hier
[email protected]:~# apt-get update
Fehl:1 http://ppa.launchpad.net/webupd8team/... trusty InRelease
403 Forbidden [IP: 91.189.95.83 80]
OK:2 http://security.ubuntu.com/ubuntu cosmic-security InRelease
OK:3 http://de.archive.ubuntu.com/ubuntu cosmic InRelease
OK:4 http://de.archive.ubuntu.com/ubuntu cosmic-updates InRelease
Paketlisten werden gelesen... Fertig
E: Fehlschlag beim Holen von http://ppa.launchpad.net/webupd8team/.../dists/trusty/InRelease 403 Forbidden [IP: 91.189.95.83 80]
E: Das Depot »http://ppa.launchpad.net/webupd8team/... trusty InRelease« ist nicht signiert.
N: Eine Aktualisierung von solch einem Depot kann nicht auf eine sichere Art durchgeführt werden, daher ist es standardmäßig deaktiviert.
N: Weitere Details zur Erzeugung von Paketdepots sowie zu deren Benutzerkonfiguration finden Sie in der Handbuchseite apt-secure(8).
 

Himsel

Well-Known Member
Contributor
@LegendJxlien Ich würde in /etc/apt/sources.list die zeile http://ppa.launchpad.net auskommentieren. Am Anfang der zeile ein "#" einfügen .

vi /etc/apt/sources.list um in den Editor zu gelangen. Dort kannst du die Zeile dann abändern und mit Escape :wq! abspeichern

dann halt wieder "apt-get update"

Wenns dann immernoch nicht funktioniert, die /etc/apt/sources.list und sources.list.d verschieben und eine neue sources.list mit den offiziellen quellen für dein Betriebssystem (Ubuntu 18.10???) erstellen.
 
Last edited:

Himsel

Well-Known Member
Contributor
naja dass du vim installieren sollst mit dem genannten befehl und dann gehts.
 
Last edited:

flyth

is reticulating splines
Staff member
Developer
Contributor
Können wir uns hier im Thread bitte auf Fehler konzentrieren, die mit dem Script zu tun haben und nicht mit fehl- oder kaputt konfigurierten Servern? Bitte eröffnet neue Threads für soetwas und/oder versucht es gleich in Foren für Linux im Allgemeinen.
 

Himsel

Well-Known Member
Contributor
Können wir uns hier im Thread bitte auf Fehler konzentrieren, die mit dem Script zu tun haben und nicht mit fehl- oder kaputt konfigurierten Servern? Bitte eröffnet neue Threads für soetwas und/oder versucht es gleich in Foren für Linux im Allgemeinen.
Okay, das ist richtig. sorry :)

edit: removing sources.list.d worked to resolve this issue in his case.
Code:
sudo mv /etc/apt/sources.list.d/ /etc/apt/sources.list.d_old/
sudo mkdir /etc/apt/sources.list.d/
 
Last edited:

Similar threads

Top