• If you need help or want to discuss things, you now can also join us on our Discord Server!

Solved "This version has expired" Bot not starting

Status
Not open for further replies.

BURNINGLOVE

New Member
0.9.16 without problems but ı updated 0.9.18. not working not starting
windows 10 pro 64 bit
teamspeak 64 bit version 3.0.19.4
 

mxschmitt

Moderator
Staff member
is awesome!
V.I.P.
is uber awesome!
Contributor
Insider
Please check that you have a working internet connection and that your time is correct. Use a timeserver e.g. for that. :)
 

ciNNExx

Member
Betriebssystem: Linux Debian 8
SinusBot Version: 0.9.8 ? beta
TS3 Version: 3.x.x

Problembeschreibung
Gestern Abend scheint der Root Server abgeschmiert zu sein. Habe dann heute den Teamspeak neu gestartet ging alles gut und wollte Sinusbot wieder starten. Nun sagt er mir die Version wäre veraltet aber ich sehe auf der Website keine neuere Version. Was kann ich nun machen?

LG
ciNNExx
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
Wenn du wirklich die 0.9.8 hast, dann ist die Version mehrere Jahre alt. Die neue Version vom 5. März ist, wie immer, unter den Ressources hier zu finden.
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
Im Normalfall schon. Kann dir nicht sagen, welche Version du aktuell hast. Notfalls unter Resources einfach die neueste Beta drüberinstallieren und gucken, dass deine lokale Uhrzeit möglichst stimmt. Dann sollte es laufen.
 

ciNNExx

Member
Im Normalfall schon. Kann dir nicht sagen, welche Version du aktuell hast. Notfalls unter Resources einfach die neueste Beta drüberinstallieren und gucken, dass deine lokale Uhrzeit möglichst stimmt. Dann sollte es laufen.

Ok danke schonmal. Wie kann ich den einfach updaten, oder muss ich nochmal ne komplett installation machen. Früher konnte man ihn per command updaten, geht glaub ich jetzt nichtmehr.
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
Die aller neueste hat AFAIK mittlerweile einen neuen Updater... da ich aber nicht weiß, welche Version du aktuell genau hast: Einfach neu runterladen und alle Files in dem Archiv drüberpacken und ersetzen. Daten bleiben alle erhalten, keine Sorge. Quasi der manuelle Aktualisierungsweg, der immer funktioniert.
 

ciNNExx

Member
Die aller neueste hat AFAIK mittlerweile einen neuen Updater... da ich aber nicht weiß, welche Version du aktuell genau hast: Einfach neu runterladen und alle Files in dem Archiv drüberpacken und ersetzen. Daten bleiben alle erhalten, keine Sorge. Quasi der manuelle Aktualisierungsweg, der immer funktioniert.

alles klar danke dir!
 

dziudziu

Member
Hello, today 13-03-2017 r."This version has expired. Please download a newer version from the official SinusBot website and upgrade." When the new version will be relased??
Thanks :)
 

Sarius99

Member
Betriebssystem: Linux
SinusBot Version: 0.9.16-10f0fad

habe den bot upgedatet und sehe immer noch "this version has expired" ?? vor einigen tagen war das problem ja schon aber geht es immer noch nicht oder wie ??
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
Gibt wohl ein neues Release. Daher einfach updaten, siehe Resources.
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
In den letzten paar Stunden?
 

Patschi

Head of troll department / Xuxe dominator
Tier III
is awesome!
V.I.P.
is uber awesome!
Insider
Machs einfach nochmal ;)
Kam ja nun eben gerade offiziell die neue Version raus, siehe Resources.
 

Scor9ion

Member
SinusBot Version: 0.9.18
TS3 Version: 3.0.19.4
keine ahnung was ich tun soll

This version has expired. Please download a newer version from the official SinusBot website and upgrade.
 
Status
Not open for further replies.
Top