1. The bot currently doesn't work with version 3.1 of the TS client. Please downgrade to an older version. Read this for more information on how to downgrade.

EN Sinusbot Installer Script 1.3.8

Install latest Sinusbot, TS3-Client and YT-DL.

  1. maxibanki

    maxibanki breaks more stuff Staff Member V.I.P. is awesome! Insider

    First, don't double post things. Second your system is crap. Awk is normally preinstalled on every Linux.
    But give
    Code:
    apt-get install awk
    A try. Maybe it is missing^^
     
  2. Hudson Ramalho

    Hudson Ramalho New Member

    It did not work, I'm already going crazy, thanks for the attention!
     
  3. maxibanki

    maxibanki breaks more stuff Staff Member V.I.P. is awesome! Insider

    Buy a new Server or delete your one. Totally misconfigured or broken at all.
     
    • Like Like x 1
  4. Hudson Ramalho

    Hudson Ramalho New Member

    Which version do I need to get good?
     
  5. Ammar

    Ammar Member

    I am still waiting for a reply regarding the problems i'm experiencing. My reply no: #656
     
  6. irgendwer

    irgendwer V.I.P. V.I.P. is awesome! Insider

    Update the bot to fix the next-bug
    Update youtube-dl.

    And this thread sholdn't be used for posting issues that don't have anything to do with the installer. You should just start a new one if you want a reply.
     
  7. Ammar

    Ammar Member

    Okay I'll make a new post next time. Btw I've tried updating both the bot and youtube-dl 4 times and even tried reinstalling it 2 times but i keep on getting the same issue. I've also tried restarting, stopping and starting sinusbot service. Restarting the VPS but still no luck.
     
    Last edited: Jun 20, 2017
  8. Hudson Ramalho

    Hudson Ramalho New Member

    How to restart the SinusBOT so that the YT-DL can work
    Help Me! :(
     
  9. Dengli

    Dengli New Member

  10. Dengli

    Dengli New Member

    Hi, ich habe ein Problem, nämlich wirft der Sinusbot-Installer mir eine Fehlermeldung beim Installieren.
    Error on line 582. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L582

    Ich würde mich über jegliche Hilfe freunen
    MfG Dengli
     
  11. FeuFeu

    FeuFeu New Member

    Ich bekommen beim installieren mit dem script (https://sinusbot-installer.de/) einen error:

    Failed to set ntp: Message did not receive a reply (timeout by message bus)
    Error on line 889. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L889
    - 79%[====================================================================> ] 23.63K 549 B/s in 44s


    Cannot write to '-' (Broken pipe).
    [email protected]:~#


    HILFE!!!
     
  12. Ammar

    Ammar Member

    Updating the bot and youtube-dl didn't helped me. Any more suggestions?
     
  13. Aradem

    Aradem New Member

    Betriebssystem: / Linux
    SinusBot Version: 0.9.20
    TS3 Version: 3.0.19

    Problembeschreibung

    Ich habe Probiert es Manuel zu installieren hat nicht funktioniert nun habe ich das Script benutzt und es kommt immer noch der Fehler was kann ich da tuen.

    Code:
    2017/06/25 00:54:10 [GENERAL/SCRIPTS] INFO   Loading ScriptPlugin welcometext.js
    2017/06/25 00:54:10 X [MAIN] Starting up fake x-server...
    a manual update is required
    Error on line 985. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L985
    
    
     
  14. Qhiliqq

    Qhiliqq Donor is awesome! Insider

    This is not a installer problem...

    Wrong thread.

    Installed with script? If yes open up your eyes there are many informations and a readme, if not, wrong thread.
     
  15. Ammar

    Ammar Member

    I am getting this error:
    Code:
    Generated README_installer.txt!
    ntpd: unrecognized service
    Error on line 889. Report this to the author at https://forum.sinusbot.com/threads/sinusbot-installer-script.1200/ only. Not a PN or a bad review, cause this is an error of your system not of the installer script. Or have a look directly to your error: https://github.com/Sinusbot/installer-linux/blob/master/sinusbot_installer.sh#L889
     
  16. Qhiliqq

    Qhiliqq Donor is awesome! Insider

    Should be fixed, try again.
     
    • Agree Agree x 1
  17. UFOBIRNE

    UFOBIRNE Member

    Hi, if i update with the new script, i cant skip my songs. If i skip, the music stops.

    *edit: Error gone o_O
     
    Last edited: Jun 25, 2017
  18. Qhiliqq

    Qhiliqq Donor is awesome! Insider

    Steht noch etwas davor?
    Denn das which Tool wird einen Schritt vorher installier, falls es fehlen sollte.

    Sollte gefixt sein.
     
  19. Aradem

    Aradem New Member

  20. Qhiliqq

    Qhiliqq Donor is awesome! Insider

    Jetzt spuckt mein Skript schon aus wo man es posten soll, dann mach dies bitte auch so :)
     

Share This Page